Backup copy job - waiting for new restore points

VMware specific discussions

Backup copy job - waiting for new restore points

Veeam Logoby J@M » Fri Feb 26, 2016 9:13 am

Hi

I've managed to get my backups working again, but now have an issue with secondary target, copy job

Job sits at 'waiting for restore points'

If I look at the jobs that have re-run, the VM's all seem to have lots of restore points, apart from one VM that only has 1 - (that was showing another error about object already deleted, so removed and re-added to job and that fixed it)

I don't think anything has changed since the copy job was working, but if I look at the target, it's the same in both jobs

so - daily backup to NAS2, and copy to NAS2 also? Whereas I'm pretty sure whoever was here before me intended it to run the copy to one NAS and then to the other

If I try and change the target in the copy job it shows 'failed' in italics, and map backup doesn't show the folder called Daily in the mapped drive on NAS1

Any thoughts? I've tried re-syncing the copy job, but again it just sits at waiting for new restore points

EDIT: Just noticed my daily incremental is finishing at 01:33 am - the copy job Daily to Nas2 'copy every' value is set to ever 1 day starting at 00:00 - does that mean the copy is starting before the full job has finished, and thus there are no new restore points?

Thanks

Jason
J@M
Enthusiast
 
Posts: 28
Liked: 1 time
Joined: Tue Feb 09, 2016 8:30 am
Full Name: Jason Murphy

Re: Backup copy job - waiting for new restore points

Veeam Logoby foggy » Fri Feb 26, 2016 9:48 am

So, just to re-iterate, the backup copy job that used to work fine before and was not changed since then, now sits waiting for new restore points while they are readily available in the source repo, right? And you're positive that the corresponding source backup jobs were not re-configured and have restore points that were not yet copied to the secondary location. Then I recommend contacting technical support.
foggy
Veeam Software
 
Posts: 14744
Liked: 1082 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Backup copy job - waiting for new restore points

Veeam Logoby J@M » Fri Feb 26, 2016 10:08 am

foggy thanks for your reply

I can't 100% state with confidence that it has all been working up to now - however, if I check the backup repository for the copy job DAILY TO VEEAMNAS2 I see the V B&R backup chain metadata file and V B&R incremental backup files as of yesterday evening

the source backup job re-ran for the first time in over a week last night - the only re-configuration I made was to free space in the backup repository by deleting unused backup files, and I had to remove and re-add one VM that was showing as 0kb - and I did a recalculation on the other VM's

If I look at the job details for the copy job last night I see the following:

Image

and then clicking on one of the VM's in the list:

Image

and on the copy job itself:

Image

Thanks

Jason
J@M
Enthusiast
 
Posts: 28
Liked: 1 time
Joined: Tue Feb 09, 2016 8:30 am
Full Name: Jason Murphy

Re: Backup copy job - waiting for new restore points

Veeam Logoby foggy » Fri Feb 26, 2016 10:22 am

Closer look at your setup is required, please contact technical support.
foggy
Veeam Software
 
Posts: 14744
Liked: 1082 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Backup copy job - waiting for new restore points

Veeam Logoby J@M » Fri Feb 26, 2016 11:00 am

Thanks foggy have raised a support case
J@M
Enthusiast
 
Posts: 28
Liked: 1 time
Joined: Tue Feb 09, 2016 8:30 am
Full Name: Jason Murphy


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 23 guests