Discussions specific to the VMware vSphere hypervisor
Post Reply
jwsdi
Novice
Posts: 8
Liked: 1 time
Joined: Aug 04, 2016 7:13 pm
Full Name: Jason Wenzel
Contact:

Backup Job Stuck w/ AAIP Enabled For One Server

Post by jwsdi » Jan 27, 2017 7:59 pm

Hello!

I have an odd one I am hoping for guidance on...we have a backup job created that contains a 2x SQL servers and 2x application servers. I have AAIP enabled, and set to ship logs on the SQL servers every 30 minutes. The job was completing successfully without problems, however, the transaction logs for this particular server were erroring out because it had a problem backing up the master database.

I opened a ticket, and the tech implemented a registry fix to bypass the master database. Upon first run after that change, the other 3 servers in the job backed up successfully but the one main SQL server was stuck at 0% even after all had finished. I immediately backed out the registry changes, and restarted the VEEAM server since the job was hung and could not be stopped. After reboot, tried the job again, same result. It sits at 0% "Inventorying guest system" forever, the vCenter Server never even gets the API to create a snapshot.

I just found out yesterday that if I turn off AAIP for this server, it backs up without problem every single time. So the issue seems to be this server + AAIP. Like I said, I have an open ticket but I am looking for help here since response from support has been slightly higher than non existent and I really need some help getting AAIP back working on this server for trans log backups.

I am on B&R 9.0, the server is a 2012 virtual server. VMTools is up to date and functional. UAC and Firewall are both off hoping it would correct this, but it did not. I have AAIP enabled on other SQL and Exchange boxes and all are working without problem, so it again seems to be isolated to this one particular SQL server which of course is our primary ERP SQL server.

Thank you!

Andreas Neufert
Veeam Software
Posts: 2881
Liked: 501 times
Joined: May 04, 2011 8:36 am
Full Name: @AndyandtheVMs Veeam PM
Location: Germany
Contact:

Re: Backup Job Stuck w/ AAIP Enabled For One Server

Post by Andreas Neufert » Feb 06, 2017 9:30 am

This is hard to solve based on the written facts. I would open a ticket again and let our support have a look at this again.
Please add the ticket number here so that we can have a look at the logs, too. Thank you.

Post Reply

Who is online

Users browsing this forum: angelhuang and 23 guests