Bug? "Monthly at this time" ends up running daily instead?

VMware specific discussions

Bug? "Monthly at this time" ends up running daily instead?

Veeam Logoby dcolpitts » Wed Aug 03, 2016 7:34 pm

Anyone else experiencing this issue? I create a new job and set it to go to a rotated external HDD. I set the job to run Monthly at 10 pm "this day" "last" every month. Except the job runs daily... So since today is August 3, 2016, I wouldn't expect this job to run again until August 31, 2016, yet here it scheduled to run again tonight... And it's last run should have been on July 30, except it ran last night too, and the night before, and the night before..... I haven't opened a ticket yet - want to see if anyone else saw this, or if I was just doing something stupid...

Veeam build 9.0.0.1491
dcolpitts
Veeam ProPartner
 
Posts: 50
Liked: 9 times
Joined: Fri Apr 01, 2011 10:36 am
Location: Atlantic coast of Canada
Full Name: Dean Colpitts

Re: Bug? "Monthly at this time" ends up running daily instea

Veeam Logoby alanbolte » Wed Aug 03, 2016 11:29 pm

Have you scheduled full backups? That's under storage>advanced in the wizard.
alanbolte
Expert
 
Posts: 635
Liked: 170 times
Joined: Mon Jun 18, 2012 8:58 pm
Full Name: Alan Bolte

Re: Bug? "Monthly at this time" ends up running daily instea

Veeam Logoby v.Eremin » Thu Aug 04, 2016 8:51 am

Can you provide us with screenshots of schedule tab and storage -> advanced -> backup one? Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to VMware vSphere



Who is online

Users browsing this forum: Google [Bot] and 6 guests