Discussions specific to the VMware vSphere hypervisor
Post Reply
SlntKngt
Novice
Posts: 6
Liked: 1 time
Joined: Jul 30, 2012 12:35 am
Full Name: Hanré Van Rensburg

Catalog Indexing Errors.

Post by SlntKngt » Mar 20, 2013 12:12 am

We've recently upgraded to VEEAM 6.5 from 5.1 and shifted our management and search servers to a new server. I am now seeing errors when the Catalog Indexing task tries to run.

Time Type Information
20/03/2013 9:38:14 AM Success Catalog crawl job started
20/03/2013 9:38:16 AM Success Clearing catalog store
20/03/2013 9:38:16 AM Success Catalog store was cleared
20/03/2013 9:38:16 AM Success Unregistering crawl sources pending deletion
20/03/2013 9:38:17 AM Success Crawl sources pending deletion were unregistered
20/03/2013 9:38:17 AM Success Indexing new restore points
20/03/2013 9:38:17 AM Success Processing cluster '2013_03'. There are '92' new restore points
20/03/2013 9:39:17 AM Warning Please check crawl logs for content source "vbc_2013_03.019" on search server "%SERVER%"
20/03/2013 9:39:17 AM Error The search application '558f1a92-5751-489d-80fd-fe80c8fec544' on server %SERVER% did not finish loading. View the event logs on the affected server for more information.
20/03/2013 9:39:17 AM Error Cluster '2013_03' cannot be crawled
20/03/2013 9:39:17 AM Error There is no functional search servers.
20/03/2013 9:39:17 AM Success New restore points have been crawled
20/03/2013 9:39:17 AM Success Compiling crawl sources
20/03/2013 9:39:17 AM Success Catalog crawl job finished


In the event logs we get the following error from the SharePoint Server Search source:

The synchronization operation of the search component: 558f1a92-5751-489d-80fd-fe80c8fec544 associated to the search application: Search Service Application on server: PWVTVMM01 has failed. The component version is not compatible with the search database: Search_Service_Application_CrawlStoreDB_a5800a2aa75d4a3f9b37baa31d226e29 on server: PWVTVMM01. The possible cause for this failure is The database schema version is less than the minimum backwards compatibility schema version that is supported for this component. To resolve this problem upgrade this database..

I've installed MS Search Server 2010 Express and the VEEAM Search Server 6.1 (there is no 6.5?) on the server. What am I missing here?

Thanks in advance for the help!

Cheers,
Hanré

SlntKngt
Novice
Posts: 6
Liked: 1 time
Joined: Jul 30, 2012 12:35 am
Full Name: Hanré Van Rensburg

Re: Catalog Indexing Errors.

Post by SlntKngt » Mar 20, 2013 2:07 am 1 person likes this post

I've managed to resolve this one.

Ran the SharePoint Configuration Wizard which automatically upgraded the databases and re-ran the crawl and it all completed successfully.

Dima P.
Product Manager
Posts: 10328
Liked: 837 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Catalog Indexing Errors.

Post by Dima P. » Mar 20, 2013 8:49 am

Hanré,

Thank you for the update! It's always amazing when someone not only solve the issue but provide a feedback!

Chears

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests