Discussions specific to the VMware vSphere hypervisor
Post Reply
HDClown
Enthusiast
Posts: 30
Liked: 6 times
Joined: Dec 27, 2012 12:25 pm
Contact:

Data transferred on replication failback

Post by HDClown »

I am replicating VM's to a VCC provider with DR (VMware) so that I can failover VM's to the cloud. Replication has been working fine and test failovers complete successfully.

I have just completed my first planned failover to cloud (partial, only 1 VM) to the VCC provider and everything worked as expected on failover and connectivity using NEA. I then ran a failback, which worked fine, but I need some help understand a couple things as highlighted in this screenshot:

Image

I don't understand how 14GB of changes occurred (2nd highlight). The VM itself only consumes about 24GB on disk (as thin provisioned) in its entirety and only changes I directly made while the replica was booted was logging in via console and creating a text file not he desktop. The first highlight seemed like a more appropriate size for changes made to the replica that needed to be replicated back to on-prem. This VM was only failed over for maybe 30 minutes while I did basic connectivity testing.

It seems like almost the entire VM was replicated back to on-prem on failback, is this normal? I did not use "Quick Rollback" option during failback--if I used that would I see different behavior?

PetrM
Veeam Software
Posts: 658
Liked: 87 times
Joined: Aug 28, 2013 8:23 am
Full Name: Petr Makarov
Location: Prague, Czech Republic
Contact:

Re: Data transferred on replication failback

Post by PetrM »

Hello,

It's not clear from the screenshot if there was really 14 Gb processed or just inaccurate value is displayed in statistics window. Could you please raise a support request and share the case ID with us?

Thanks!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 12 guests