dropping connections...vm order processing

VMware specific discussions

dropping connections...vm order processing

Veeam Logoby jkesler » Wed Aug 26, 2015 4:06 pm

I recently upgraded from 6.5 to 8.0. I have a job that backs up 2 vm's. The vm's are a sql server and an app server. We had the order setup to backup the sql server first then the app server.

In 6.5, it would backup the first vm, complete it, then start the second and complete it. This worked out well. We had a couple of problems in our initial setup with dropped connections but we were able to resolve them to where the connections never dropped.

In 8.0, the backup order is the same...sql then app. Now they are being processed at the same time, instead of one then the other. This is causing 2 connection losses when the snaps are being removed.

Is there somewhere where I can change the setting?
jkesler
Lurker
 
Posts: 1
Liked: never
Joined: Thu Mar 14, 2013 1:30 pm
Full Name: Jay Kesler

Re: dropping connections...vm order processing

Veeam Logoby Tech471 » Wed Aug 26, 2015 6:57 pm 1 person likes this post

From the top-left tab select Options > Enable Parallel Processing is likely checked.
Tech471
Novice
 
Posts: 9
Liked: 1 time
Joined: Fri Nov 22, 2013 6:23 pm
Full Name: Hank Vare

Re: dropping connections...vm order processing

Veeam Logoby PTide » Thu Aug 27, 2015 7:31 am

Hi,

Yes, Tech471 is right. For details please see the article.

Thank you.
PTide
Veeam Software
 
Posts: 3022
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm


Return to VMware vSphere



Who is online

Users browsing this forum: robbysmith and 30 guests