Discussions specific to the VMware vSphere hypervisor
Post Reply
dclive
Lurker
Posts: 2
Liked: never
Joined: May 19, 2017 1:35 am
Contact:

Error mounting SMB - Synology - "Failed to get disk free .."

Post by dclive » May 19, 2017 2:28 am

I'm a brand new NFR (VCP and MCSE) user.

When setting up a new backup repository within Veeam Backup and Replication v9.5.1038 (aka Update 2) running on a Win2012R2 (fully patched and current 5/18/17 VM) - SMB/CIFS (it's a Synology DS414, ARM, v6.1.1-15101 Update 2 (2017-05-5)), I constantly get the error "Failed to get disk free space".

This happens every time, after reboots, and the following is known:

1. Happens with 'requires access creds' or not
2. Happens with a new account and a new share on the Synology NAS and with known-good older shares and credentials
3. Same share with same credentials worked with prior install of B&R 9.5
4. Not that it matters at this stage (adding CIFS/SMB storage) but the environment is VMware ESXi 6.5 (5310538). vCenter is 6.5.0.5500.
5 Synology has min-SMB1, max-SMB3. Oplocking off.
6. I'm trying to attach via "Add Backup Repository / NEXT / 'Shared Folder' / \\192.168.1.81\backups / (add known good credentials) / keep automatic selection
Then I get the error every time: "Failed to get disk free space".

Clicking BROWSE within the New Backup Repository shows "Loading devices .... Last error: The service has not been started".

Help!

foggy
Veeam Software
Posts: 16932
Liked: 1377 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Error mounting SMB - Synology - "Failed to get disk free

Post by foggy » May 19, 2017 10:47 am

Am I right assuming this doesn't allow you to get further and create the repository? Have you contacted support with this already? Just FYI, you can contact them even with NFR license, though open a case by phone, since this type of license does not have a support ID required to open cases online.

stivoberlin
Lurker
Posts: 1
Liked: never
Joined: Jun 01, 2017 8:28 pm
Full Name: Steve Mettraux
Contact:

Re: Error mounting SMB - Synology - "Failed to get disk free

Post by stivoberlin » Jun 01, 2017 8:31 pm

Have you tried to write "YOUDOMAINONYOURSYNOLOGY\youruser" instead of only "youruser" for the NAS login ?

Post Reply

Who is online

Users browsing this forum: No registered users and 34 guests