ESXi 6.0 CBT issue

VMware specific discussions

Re: ESXi 6.0 CBT issue

Veeam Logoby saintdle » Wed May 13, 2015 8:21 am

rmcmillan wrote:Just got off the phone with VMware.

They have a patch and its scheduled to be released on Thursday May 14th!


Sit's here, patiently waiting for tomorrow
Senior Engineer
VMCE
Various other stuff
Personal Technical Blog - www.educationalcentre.co.uk
saintdle
Veeam Vanguard
 
Posts: 65
Liked: 13 times
Joined: Tue Aug 05, 2014 1:13 pm
Full Name: Dean lewis

Re: ESXi 6.0 CBT issue

Veeam Logoby benbour » Wed May 13, 2015 3:10 pm

We had our exchange server dismount a store with corruption too. I'm wondering if this is related or a separate issue. The store is way too big and it did this before it was virtualized.

It does backup, but the job has CBT disabled. Even though CBT is disabled, because it is enabled on the VM itself, would this cause issue?
benbour
Enthusiast
 
Posts: 33
Liked: 2 times
Joined: Tue May 05, 2015 9:48 pm
Full Name: Ben Bourcier

Re: ESXi 6.0 CBT issue

Veeam Logoby LorettoCNY » Thu May 14, 2015 1:11 pm

Patch was released today!
LorettoCNY
Novice
 
Posts: 8
Liked: 3 times
Joined: Tue May 12, 2015 12:56 pm
Full Name: Brandon

Re: ESXi 6.0 CBT issue

Veeam Logoby benbour » Thu May 14, 2015 2:11 pm

I'm downloading and going to apply asap. I'll post back.
benbour
Enthusiast
 
Posts: 33
Liked: 2 times
Joined: Tue May 05, 2015 9:48 pm
Full Name: Ben Bourcier

Re: ESXi 6.0 CBT issue

Veeam Logoby rmcmillan » Thu May 14, 2015 2:54 pm

I've downloaded and applied to 2 of my 4 hosts so far.

Who wants to go first with running a full exchange/oracle/sql/active directory backup and report back? :shock:
rmcmillan
Novice
 
Posts: 7
Liked: 1 time
Joined: Mon May 11, 2015 6:52 pm
Full Name: rmcmillan

Re: ESXi 6.0 CBT issue

Veeam Logoby Trelor » Thu May 14, 2015 5:30 pm

I am testing the AD / SQL backups now. I do not want to test exchange in the middle of the day the AD is the secondary server and SQL is my personal test server. Will report back..

AD Server 1 before ESXi Patch: OK, legacy mode invalid CBT data.
AD Server 2 before ESXi Patch: Error, legacy mode invalid CBT data (when I don't get the following error). Unable to release guest. Error: Unfreeze error: [Backup job failed. Cannot create a shadow copy of the volumes containing writer's data. A VSS critical writer has failed. Writer name: [NTDS]. Class ID: [{b2014c9e-8711-4c5c-a5a9-3cf384484757}]. Instance ID: [{9d60d02c-299f-401e-af1a-0f8a479faa01}]. Writer's state: [VSS_WS_FAILED_AT_POST_SNAPSHOT]. Error code: [0x800423f4].]
Error: Unfreeze error: [Backup job failed. Cannot create a shadow copy of the volumes containing writer's data. A VSS critical writer has failed. Writer name: [NTDS]. Class ID: [{b2014c9e-8711-4c5c-a5a9-3cf384484757}]. Instance ID: [{9d60d02c-299f-401e-af1a-0f8a479faa01}]. Writer's state: [VSS_WS_FAILED_AT_POST_SNAPSHOT]. Error code: [0x800423f4].]


AD Server 1 after ESXi Patch: Success, legacy mode invalid CBT data. Should reset now when I redo the backups.
AD Server 2 after ESXi Patch: Success, legacy mode invalid CBT data. Should reset now when I redo the backups.


AD Server 1 after ESXi Patch After CBT Reset: Success, VALID CBT data.
AD Server 2 after ESXi Patch After CBT Reset: Success, VALID CBT data.
Trelor
Novice
 
Posts: 8
Liked: 1 time
Joined: Mon Apr 27, 2015 6:02 pm

Re: ESXi 6.0 CBT issue

Veeam Logoby benbour » Thu May 14, 2015 6:11 pm

good to know, Thanks!
benbour
Enthusiast
 
Posts: 33
Liked: 2 times
Joined: Tue May 05, 2015 9:48 pm
Full Name: Ben Bourcier

Re: ESXi 6.0 CBT issue

Veeam Logoby rmcmillan » Thu May 14, 2015 6:52 pm

Trelor wrote:AD Server 1 after ESXi Patch After CBT Reset: Success, VALID CBT data.
AD Server 2 after ESXi Patch After CBT Reset: Success, VALID CBT data.


Just to clarify did you have to manually reset CBT data, or did you simply run the backup again and it was reset automatically?
rmcmillan
Novice
 
Posts: 7
Liked: 1 time
Joined: Mon May 11, 2015 6:52 pm
Full Name: rmcmillan

Re: ESXi 6.0 CBT issue

Veeam Logoby Trelor » Thu May 14, 2015 7:08 pm

rmcmillan wrote:Just to clarify did you have to manually reset CBT data, or did you simply run the backup again and it was reset automatically?


the CBT data reset was automatic. Went to edit my post but it would not longer let me. I have also successfully backed up Exchange without and error messages in the windows event log like there has previously been.
Trelor
Novice
 
Posts: 8
Liked: 1 time
Joined: Mon Apr 27, 2015 6:02 pm

Re: ESXi 6.0 CBT issue

Veeam Logoby rmcmillan » Thu May 14, 2015 7:30 pm

Thanks!
rmcmillan
Novice
 
Posts: 7
Liked: 1 time
Joined: Mon May 11, 2015 6:52 pm
Full Name: rmcmillan

Re: ESXi 6.0 CBT issue

Veeam Logoby eahernand249 » Mon May 18, 2015 2:25 pm

I just updated one of my VMware ESXi 5.5 hosts to ESXi 6.0 with the CBT fix and my VMs are backing up perfectly.
Upgrade from 5.5 was done via Update Manager, first Deployed the v6.0 ESXi image and then applied the CBT patch.
Seems that backup times are a little faster.
eahernand249
Novice
 
Posts: 3
Liked: never
Joined: Wed Sep 25, 2013 6:40 pm
Full Name: Enrique Hernandez

Re: ESXi 6.0 CBT issue

Veeam Logoby benbour » Tue May 19, 2015 12:28 pm

I have also had successful backups after applying patch to 6.0 hosts via update manager.
benbour
Enthusiast
 
Posts: 33
Liked: 2 times
Joined: Tue May 05, 2015 9:48 pm
Full Name: Ben Bourcier

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot] and 19 guests