Discussions specific to the VMware vSphere hypervisor
Post Reply
lobo519
Expert
Posts: 298
Liked: 34 times
Joined: Sep 29, 2010 3:37 pm
Contact:

Groups of VMs taking hours to process

Post by lobo519 » Jul 23, 2018 12:48 pm

Support ID 03111781

Since upgrading to U3 our backup jobs are taking significantly longer. Most process OK but it seems to go in spurts of 4-5 VMs where it will take around 2 hours to process a VM. Probably 4 or 5 groups of these problematic VMs. Often there is little to zero change on these particular VMs. It also is not consistent which VMs are having the issue. Saturday night on particular VM took about 2 hours to process and the following night processed without issue. Just about the same amount of changed data between the two and one volume - had no changes either night.

For example, a VM with a single 80gb disk took 2:00:59 to process. 0.0 B read at 0 Kb/s [CBT]



Support seems to be blaming my hardware / config because I was forced to rebuild the OS / config from scratch and only now am seeing this behavior. But the real change, was update 3. Not previously running update 3. My config is very basic and NOTHING change with the direct attached storage I am using.

Help?

P.Tide
Product Manager
Posts: 5266
Liked: 459 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Groups of VMs taking hours to process

Post by P.Tide » Jul 26, 2018 7:10 pm

Hi,

As I can see from the support case the engineer is still working with you on the issue and is waiting for diskspd test results. Please keep us posted.

Thank you

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Kirststoner12, oleg.feoktistov and 20 guests