Migration after Instant Recovery Fails Case #02034364

VMware specific discussions

Migration after Instant Recovery Fails Case #02034364

Veeam Logoby DrSad » Tue Jan 10, 2017 6:56 pm

Had a server fail and put it back online using Instant Recovery. Initiated the Migration to get it back on our cluster. This ran for about 8 hrs up to 99% and then failed. The server was put into a suspended state at that time. I've powered it on and we're still running on the Instant Recovery instance now, but I'd really like to get things back up and running like they should be.

Veeam Backup & Recover 9.0.0.1715, VSphere 5.5, ESXi 5.5. Backup Repository is an ExaGrid EX5000, Servers are running on a Nutanix Cluster.

Looking for info on next steps: Re-issue the migration command? Do a storage vMotion from the vSphere side? Not sure if something in the environment messed up the migration - it did sit at 99% for quite awhile (no data movement).

thanks
DrSad
Lurker
 
Posts: 1
Liked: never
Joined: Tue Jan 10, 2017 1:18 pm
Full Name: Don Sadler

Re: Migration after Instant Recovery Fails Case #02034364

Veeam Logoby Vitaliy S. » Tue Jan 10, 2017 7:48 pm

Hi Don,

The next step will depend on the reason for the failure that happened, re-issuing the migration command might end up into the same situation. What did your support engineer say after reviewing the debug log files?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot] and 14 guests