Slow Backup Speed (7-30 MB/s)

VMware specific discussions

Re: Slow Backup Speed (7-30 MB/s)

Veeam Logoby PTide » Thu Feb 04, 2016 2:36 pm

Hi,

I've also taken the MGMT of the esxi to the 4Cables in LACP hoping to get more speed.
I still suspect that network is the bottleneck. Please check the utilization of all four links during the backup. If any of them are underutilized then take a look at this thread regarding link aggregation and try the approach that Nikita has mentioned there.

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

[MERGED]: Backup Job completing slower than normal

Veeam Logoby deanna.vazquez » Mon Feb 08, 2016 9:46 pm

Hello,

I've been running into an issue more lately concerning the length of time it takes to run a full backup. We run VEEAM 8.0. This is a fairly large backup; fulls run at around 1.6TB and today when i came in this morning I still saw the the job had been still running, when typically it should have been complete. Right now the job has been running for over 21 hours. Its been very slow progress and will most likely complete successfully. Is there any reason or known problems as to why this may be happening?

Thank you.
deanna.vazquez
Lurker
 
Posts: 1
Liked: never
Joined: Mon Feb 08, 2016 9:17 pm
Full Name: Deanna Vazquez

Re: Slow Backup Speed (7-30 MB/s)

Veeam Logoby Shestakov » Mon Feb 08, 2016 10:27 pm

Hello Deana and welcome to the forums!

To troubleshoot slow backup you need to provide the full job statistics first.

Also please review the similar thread above to get a clue of the possible reasons.
Thanks!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: Yahoo [Bot] and 24 guests