Discussions specific to the VMware vSphere hypervisor
Post Reply
VRNHN
Novice
Posts: 3
Liked: never
Joined: May 02, 2014 12:37 pm
Contact:

Strange bahavior Exchange restore

Post by VRNHN » May 02, 2014 1:03 pm

Hello,

I'm just new here on this forum, so hello everybody!
I have some strange behavior with Veeam 7.0 (patch 3a) with backup of an Exchange database.

First I will explain our situation: We have a NAS server (Netgear 2120) which we use for storage of the Exchange Online Archive.
The NAS server is connected to the VMWare vSphere 5.1 through an iSCSI Software Adapter. We created an extra datastore to the NAS server.
Within de Exchange VM we added an extra Virtual Disk hosted on the NAS server.

When I make a backup only from the Echange VM, de backup will complete succesfully. But, if I want to restore Micorsoft Exchange Items the Exchange Explorer cannot find the Exchange database hosted on that volume. Other Exchange databases hosted on the SAN datastores don't have problems.

Now, there is some strange behavior: When I backup only the Exchange VM (a new repository) and within the backup job, when I select (under Exclusions) not the option "All disks", but I select the right SCSI disks (scsi 0:0 / scsi 1:0 / scsi 3:0) than the Exchange Explorer recognize the datbase.

I can't find out what is wrong. Maybe someone does have the same behavior?

Vitaliy S.
Product Manager
Posts: 22874
Liked: 1540 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Strange bahavior Exchange restore

Post by Vitaliy S. » May 02, 2014 2:16 pm

Hello,
VRNHN wrote:We have a NAS server (Netgear 2120) which we use for storage of the Exchange Online Archive.
The NAS server is connected to the VMWare vSphere 5.1 through an iSCSI Software Adapter. We created an extra datastore to the NAS server.
Within de Exchange VM we added an extra Virtual Disk hosted on the NAS server.
What type of VMware virtual disk do you use for hosting your Exchange database?

Thank you!

VRNHN
Novice
Posts: 3
Liked: never
Joined: May 02, 2014 12:37 pm
Contact:

Re: Strange bahavior Exchange restore

Post by VRNHN » May 02, 2014 2:22 pm

Vitaliy S. wrote:Hello,
What type of VMware virtual disk do you use for hosting your Exchange database?

Thank you!
Hello,

All disks are just Virtual Disks based on a Paravirtual SCSCI controller. Is this what you meant?

Thankx!

Vitaliy S.
Product Manager
Posts: 22874
Liked: 1540 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Strange bahavior Exchange restore

Post by Vitaliy S. » May 02, 2014 2:40 pm

Not really....is it an RDM or a regular virtual disk? Just want to make sure that it is not independent and not pRDM, as these disks cannot be snapshotted and thus automatically skipped by the backup job.

VRNHN
Novice
Posts: 3
Liked: never
Joined: May 02, 2014 12:37 pm
Contact:

Re: Strange bahavior Exchange restore

Post by VRNHN » May 02, 2014 2:52 pm

Vitaliy S. wrote:Not really....is it an RDM or a regular virtual disk? Just want to make sure that it is not independent and not pRDM, as these disks cannot be snapshotted and thus automatically skipped by the backup job.
Oke, the disks al regular virtual disks. Not an RDM

Vitaliy S.
Product Manager
Posts: 22874
Liked: 1540 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Strange bahavior Exchange restore

Post by Vitaliy S. » May 02, 2014 3:06 pm

Can you please confirm that this disk was backed up? You can do that by initiating virtual disk restore wizard or reviewing backup job session log.

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests