Discussions specific to the VMware vSphere hypervisor
Post Reply
tom11011
Expert
Posts: 142
Liked: 2 times
Joined: Dec 01, 2010 8:40 pm
Full Name: Tom
Contact:

Strange issue with fat client

Post by tom11011 » Apr 15, 2015 1:11 pm

I almost feel silly for asking this but I'm curious if others are seeing this problem.

I access the veeam application through RDP, veeam is installed on our backup server. Sometimes when I'm trying to do work in the veeam console, the console mysteriously moves around the screen. Usually what happens is I have to grab a hold of the window with the mouse and put it back in the center of the screen only to have it move again. Sometimes it follows the mouse. Sometimes the only way to deal with the issue is to fully expand the window so it can't move. It will do this whether the window has focus or not. No other windows exhibit this behavior.

I'm curious to know if anyone else is seeing this, its been going on for quite some time now and is not limited to any particular version. I'de like to think its a MS issue but veeam is the only window that exhibits the issue.

I'm thinking if needed I'll post video :)

Shestakov
Veeam Software
Posts: 6974
Liked: 714 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Strange issue with fat client

Post by Shestakov » Apr 15, 2015 1:29 pm

Hello Tom,
I`ve never heard about the issue you described. The best you can do is to contact Veeam technical support to investigate the root of the issue. I`m not sure if it is related to Veeam though.
Once you get a support case number, please post it here. A link to the video can also be useful.
Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests