Discussions specific to the VMware vSphere hypervisor
Post Reply
lwarner
Influencer
Posts: 23
Liked: 2 times
Joined: May 29, 2011 6:05 pm
Full Name: Leigh Warner
Contact:

SureBackup 2012R2 Domain Controller

Post by lwarner » Feb 27, 2015 11:54 pm

I've seen several topics on this, but no definite answer. The issue I'm having is that Active Directory services are not available when a 2012R2 DC is started in SureBackup.

For example I'm testing a patch on one of my application servers, so I have an application group with my PDCe and my app server. I start the SureBackup job, the DC passes all tests, starts fine, but when I log in, none of the AD snap-ins work. And of course none of my AD dependent services on my app server work.

Isn't the DC startup supposed to be hands-off?

We're on B&R v 8.0.0.917, the DC is backed up with AAP enabled, and is otherwise healthy. It holds the FSMO roles and is one of 4 DCs in our domain.

veremin
Product Manager
Posts: 16906
Liked: 1440 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: SureBackup 2012R2 Domain Controller

Post by veremin » Mar 02, 2015 12:11 pm 1 person likes this post

Do you mind following several troubleshooting steps? Can you check:

1) Whether the necessary netlogon and sysvol share have been started successfully? Check it by running "net share" inside a DC running into virtual lab, and post an output here.

2) Whether DSRM mode is still enabled? Check it by running msconfig.exe. If it's still enabled, you will see similar picture.

Image

3) Whether everything is fine with DNS on DC? Check it by running ipconfig/all. Chances are, DC is pointed to DNS server that isn't present inside virtual lab or DNS role is assigned to DC server itself and it has been unable to start in time.

Thanks.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 20 guests