Update 2 issue with Repository server used by 2 B&R servers

VMware specific discussions

Update 2 issue with Repository server used by 2 B&R servers

Veeam Logoby kacsp » Fri Apr 24, 2015 8:19 am

I've gotten an early copy of B&R v8.0 Update 2, so I can apply this during a forthcoming planned maintenance window.

I run 2 Veeam B&R Servers, one of which I use for training & testing (t&t), which I've applied Update 2 to. We have a physical server which I use to store backups, and this has a number of Repositories set up on it on the production B&R server (still at Update 1). Until now, there has been only a local Repository configured on the t&t server, nothing set up on the physical storage box from there.

Yesterday I added the physical storage server to the t&t server and then set up a Repository on it. Alarmingly, this removed all the existing components installed by my production B&R server, so removing access to all the production B&R server Repositories on it.

I don't know if this is an issue with different components between Update 2 & pre-Update 2 servers, or that it's not possible to have 2 Veeam B&R servers set up with Repositories (even though each server uses different folder locations) on the same storage server.

I'd appreciate it if you could come back to me with an explanation of what's happened here, but also let me know if when I update my production B&R server to Update 2, this will then allow me to configure & use Repositories on my storage server from both B&R servers.

Many thanks
kacsp
Enthusiast
 
Posts: 50
Liked: 8 times
Joined: Mon Jun 02, 2014 1:09 pm

Re: Update 2 issue with Repository server used by 2 B&R serv

Veeam Logoby foggy » Fri Apr 24, 2015 11:01 am

Veeam B&R components having different versions cannot co-exist on the same server. Once you upgrade your second installation to Update 2, you will be able to use the same server as repository for both installations.
foggy
Veeam Software
 
Posts: 14736
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Update 2 issue with Repository server used by 2 B&R serv

Veeam Logoby kacsp » Fri Apr 24, 2015 11:33 am

Ok, that's fine. Thanks for that...
kacsp
Enthusiast
 
Posts: 50
Liked: 8 times
Joined: Mon Jun 02, 2014 1:09 pm


Return to VMware vSphere



Who is online

Users browsing this forum: EricB and 28 guests