Discussions specific to the VMware vSphere hypervisor
Post Reply
dcampregher
Service Provider
Posts: 192
Liked: 8 times
Joined: Mar 23, 2016 5:57 pm
Full Name: Diogo Campregher
Contact:

vCloud Support Details

Post by dcampregher »

Hello,

1) In the documentation there are only two options on the Platform section:

*VMware Cloud on AWS
*VMware Cloud on Dell EMC

This means that only on these environments ( AWS and DellEMC) the integrations will be supported by the Veeam Support ? Other environments like a on premisse or in anything other hardware won't be supported ?

2) About the versions:
*vCloud Director 8.20–10.1

The "10.1" is only the "10.1" or the "10.1.X" versions like "10.1.2" ?

Andreas Neufert
VP, Product Management
Posts: 4521
Liked: 857 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: vCloud Support Details

Post by Andreas Neufert »

Hi Diogo,

1)

VMware Cloud on AWS, VMware Cloud on AWS Outpost and VMware Cloud on Dell EMC have a special vSphere version that need specific API calls. This is why it is listed as separate versions in our documentation. See as well https://www.veeam.com/kb2414

All other Cloud based offerings with vSphere base are supported automatically because we support the vSphere Versions that run on it.
This include but is not limited to:
Azure VMware Solution by Cloud Simple https://www.veeam.com/kb2999
Azure VMware Solution (AVS) - We are waiting for the initial official release from vendor
Google Cloud VMware Engine 1.0 (GCVE) - Cloud Simple based offering https://www.veeam.com/kb3178
Google Cloud VMware Engine 2.0 (GCVE) - Google native offering - We are waiting for the initial official release from vendor
IBM Cloud for VMware Solution (CVS) https://www.veeam.com/kb4006
Oracle Cloud VMware Solution (OCVS) https://www.veeam.com/kb4007

Same for the AHV based offerings.
This include but is not limited to:
Nutanix Cluster on AWS https://www.veeam.com/kb4005

2)
The patch versions never broke an integration for vSphere or vCD and are automatically supported.
It is 10.1.x

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests