Veeam replication slow to start

VMware specific discussions

Veeam replication slow to start

Veeam Logoby AlexWhit » Wed Oct 04, 2017 4:22 pm

We have a replication job setup to replicate from 1 host to another.

the job starts and assigns the proxys but then waits for up to 12 min doing nothing before the actual replication of data starts.once the data replication kickes in it is very quick processing at 111MB/s its just the initial start.

this is a copy of the log
Code: Select all
04/10/2017 17:03:49 :: Queued for processing at 04/10/2017 17:03:49 
04/10/2017 17:03:49 :: Required backup infrastructure resources have been assigned 
04/10/2017 17:03:54 :: VM processing started at 04/10/2017 17:03:54 
04/10/2017 17:03:54 :: VM size: 1.5 TB (1.1 TB used) 
04/10/2017 17:03:57 :: Discovering replica VM 
04/10/2017 17:03:57 :: Getting VM info from vSphere 
04/10/2017 17:04:10 :: Inventorying guest system 
04/10/2017 17:04:12 :: Preparing guest for hot backup 
04/10/2017 17:04:23 :: Releasing guest 
04/10/2017 17:04:23 :: Creating VM snapshot 
04/10/2017 17:04:24 :: Getting list of guest file system local users 
04/10/2017 17:04:37 :: Preparing replica VM 
04/10/2017 17:04:43 :: Processing configuration 
04/10/2017 17:04:50 :: Creating helper snapshot 
04/10/2017 17:05:02 :: Using source proxy vmproxy-cluster  for disk Hard disk 1 [hotadd] 
04/10/2017 17:05:02 :: Using source proxy vmproxy-cluster  for disk Hard disk 2 [hotadd] 
04/10/2017 17:05:02 :: Using source proxy vmproxy-cluster  for disk Hard disk 3 [hotadd] 
04/10/2017 17:05:02 :: Using source proxy vmproxy-cluster  for disk Hard disk 4 [hotadd] 
04/10/2017 17:05:32 :: Using target proxy vmproxy-replica  for disk Hard disk 1 [hotadd] 
04/10/2017 17:05:52 :: Using target proxy vmproxy-replica  for disk Hard disk 2 [hotadd] 
04/10/2017 17:06:11 :: Using target proxy vmproxy-replica  for disk Hard disk 3 [hotadd] 
04/10/2017 17:06:31 :: Using target proxy vmproxy-replica  for disk Hard disk 4 [hotadd] 
04/10/2017 17:15:53 :: Hard disk 1 (100.0 GB) 1.2 GB read at 116 MB/s [CBT]
04/10/2017 17:16:11 :: Hard disk 2 (100.0 GB) 64.5 MB read at 64 MB/s [CBT]
04/10/2017 17:16:32 :: Hard disk 3 (300.0 GB) 887.5 MB read at 104 MB/s [CBT]
04/10/2017 17:17:04 :: Hard disk 4 (1000.0 GB) 25.0 MB read at 22 MB/s [CBT]
04/10/2017 17:19:25 :: Removing VM snapshot 
04/10/2017 17:19:39 :: Deleting helper snapshot 
04/10/2017 17:19:56 :: Swap file blocks skipped: 48.5 MB 
04/10/2017 17:19:58 :: Finalizing 
04/10/2017 17:20:07 :: Busy: Source 41% > Proxy 98% > Network 0% > Target 17% 
04/10/2017 17:20:07 :: Primary bottleneck: Proxy 
04/10/2017 17:20:07 :: Network traffic verification detected no corrupted blocks 
04/10/2017 17:20:07 :: Processing finished at 04/10/2017 17:20:07 

is this normal or is there an issue somewhere?

thanks
AlexWhit
Enthusiast
 
Posts: 37
Liked: never
Joined: Thu Jul 21, 2011 10:10 am
Full Name: Alex Whittaker

Re: Veeam replication slow to start

Veeam Logoby Deon » Wed Oct 04, 2017 5:59 pm

Hello Alex,

The provided information is not enough to find out what happens in these 9 minutes. From my experience it CAN be normal if some service operations take time.
However if you want a proper analysis and some suggestions on what can be improved, you may want to open a support case to analyze this.

If you want to check yourself first what is going on, you could take a look at the task log generated by the job to see which steps happen inbetween, but Support should be able to provide you with the required information as well.
Deon
Veeam Software
 
Posts: 24
Liked: 8 times
Joined: Thu Jun 26, 2014 7:02 pm
Full Name: Denis Churaev


Return to VMware vSphere



Who is online

Users browsing this forum: Google [Bot] and 1 guest