Veeam server slows and hangs - veeam agent process

VMware specific discussions

Veeam server slows and hangs - veeam agent process

Veeam Logoby RickArmitage » Mon Jan 30, 2017 9:20 am

Morning all,

We have a Server 2016 Veeam server running 9.5.0.711. All works well for a week or two but then the server gradually slows and eventually becomes inaccessible. We typically connect to it internally using RDP and connection just hangs. Additionally the remote management console is unable to connect. A reboot 'fixes' this for a period before it goes again.

What I have noticed is that in Task Manager, we seem to be accumulating Veeam Agent and CMD processes over a period of time. It seems like Veeam is generating these processes for use in backup jobs but then not terminating them at the end of the job. Ultimately I think this is the root of the problem.

Has anyone else come across this and fixed it?


Thanks in advance,

Rick.
RickArmitage
Lurker
 
Posts: 1
Liked: never
Joined: Mon Jan 30, 2017 9:14 am
Full Name: Rick Armitage

Re: Veeam server slows and hangs - veeam agent process

Veeam Logoby Andreas Neufert » Mon Jan 30, 2017 10:07 am

Hi Rick, please contact our support as this need more details.

If I should guess, is that you have not enough RAM for the amount of things that you did or that the Antivirus scanner blocks access to our executables (check KB1999 for this).
Andreas Neufert
Veeam Software
 
Posts: 2198
Liked: 357 times
Joined: Wed May 04, 2011 8:36 am
Location: Germany
Full Name: @AndyandtheVMs Veeam PM


Return to VMware vSphere



Who is online

Users browsing this forum: DGrinev, rweis and 31 guests