Version to support VMware 6.5 U2

Discussions specific to VMware vSphere hypervisor

Version to support VMware 6.5 U2

Veeam Logoby trackstar » Tue Jun 12, 2018 5:36 pm

Hello,

We are in the process of reviewing VMware 6.5 and might make the upgrade from 5.5. From our understanding based on the readings, we might have to upgrade VSA (vCenter) first and then upgrade the individual host over a span of a week, etc. What version of Veeam would support VMware 6.5 U2? Does the compatibility of Veeam depends solely on the version of the vCenter and not on the individual ESXi host? Trying to plan this upgrade path and want to make sure we have a backup the same day. Thanks

Current Environment:
Veeam version is 8.0 (8.0.0.2084) on Windows 2008 R2.
VMware 5.5
trackstar
Expert
 
Posts: 132
Liked: never
Joined: Mon Mar 11, 2013 9:47 pm

Re: Version to support VMware 6.5 U2

Veeam Logoby Regnor » Tue Jun 12, 2018 6:17 pm

Veeam currently doesn't support 6.5 U2.
vmware-vsphere-f24/vsphere-6-5u2-support-t50701.html

You can upgrade either to vSphere 6.0 U3 or 6.5 U1 which are both supported by Veeam 9.5 U3.
You'll first have to upgrade vCenter and after that your ESXi hosts (+firmware).
Regnor
Veeam ProPartner
 
Posts: 139
Liked: 25 times
Joined: Mon Jan 31, 2011 11:17 am

Re: Version to support VMware 6.5 U2

Veeam Logoby trackstar » Tue Jun 12, 2018 8:37 pm

So does version Veeam 9.5 U3 support VMware 5.5?
trackstar
Expert
 
Posts: 132
Liked: never
Joined: Mon Mar 11, 2013 9:47 pm

Re: Version to support VMware 6.5 U2

Veeam Logoby Gostev » Wed Jun 13, 2018 12:20 am 1 person likes this post

Gostev
Veeam Software
 
Posts: 22172
Liked: 2610 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: Version to support VMware 6.5 U2

Veeam Logoby trackstar » Wed Jun 13, 2018 4:12 pm

Gostev,

Lets say if we upgraded the VSA (vCenter appliance) first and then upgrade our ESXi (5.5) hosts to 6.5 over a course of a week, would this 9.3 U3 work with two such ESXi versions at the back-end?
trackstar
Expert
 
Posts: 132
Liked: never
Joined: Mon Mar 11, 2013 9:47 pm

Re: Version to support VMware 6.5 U2

Veeam Logoby v.Eremin » Wed Jun 13, 2018 4:35 pm

6.5 Update 1 or 6.5 Update 2? It would work for former scenario and wouldn't for later one. Thanks.
v.Eremin
Veeam Software
 
Posts: 14700
Liked: 1100 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to VMware vSphere



Who is online

Users browsing this forum: FrancescoColnago, Google [Bot], hiraoglu and 28 guests