Discussions specific to the VMware vSphere hypervisor
Post Reply
pkelly_sts
Expert
Posts: 576
Liked: 63 times
Joined: Jun 13, 2013 10:08 am
Full Name: Paul Kelly
Contact:

Why queued for processing for 8 mins?

Post by pkelly_sts » Sep 27, 2016 5:35 pm

When there are *no* other tasks in progress?

I'm in the process of a migration from old to new hosts, doing a "Planned Failover" but took the precaution of shutting down the VMs anyway prior to any changes as we have the outage window but I'm plagued with repeated "Queued for processing" for around 8 mins despite nothing whatsoever else in progress on the Veeam environment.

Even checking the logs it just sits there with one of the last lines being "waiting for resource availability".

Rather annoying but useless for me to log a case right now as it'll all be over (only 5 VMs) by the time they're able to respond so thought I'd ask here whilst I'm sitting here tapping my fingers waiting for each VM...

As a second aside, as the VM is already powered off, it'd be nice if the Planned failover recognised this & didn't bother doing a second replication, thus taking yet another 8 mins for it to start, only for it to have nothing further to replicate :-/

foggy
Veeam Software
Posts: 18359
Liked: 1575 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Why queued for processing for 8 mins?

Post by foggy » Sep 28, 2016 8:36 am

Hi Paul, not sure regarding the first one, still need to look into logs for possible reasons. The second one looks like a valid feature request.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], oleg.feoktistov and 29 guests