Why queued for processing for 8 mins?

VMware specific discussions

Why queued for processing for 8 mins?

Veeam Logoby pkelly_sts » Tue Sep 27, 2016 5:35 pm

When there are *no* other tasks in progress?

I'm in the process of a migration from old to new hosts, doing a "Planned Failover" but took the precaution of shutting down the VMs anyway prior to any changes as we have the outage window but I'm plagued with repeated "Queued for processing" for around 8 mins despite nothing whatsoever else in progress on the Veeam environment.

Even checking the logs it just sits there with one of the last lines being "waiting for resource availability".

Rather annoying but useless for me to log a case right now as it'll all be over (only 5 VMs) by the time they're able to respond so thought I'd ask here whilst I'm sitting here tapping my fingers waiting for each VM...

As a second aside, as the VM is already powered off, it'd be nice if the Planned failover recognised this & didn't bother doing a second replication, thus taking yet another 8 mins for it to start, only for it to have nothing further to replicate :-/
[New Sig: PLEASE get GFS tape support for incrementals!!!]
pkelly_sts
Expert
 
Posts: 504
Liked: 55 times
Joined: Thu Jun 13, 2013 10:08 am
Full Name: Paul Kelly

Re: Why queued for processing for 8 mins?

Veeam Logoby foggy » Wed Sep 28, 2016 8:36 am

Hi Paul, not sure regarding the first one, still need to look into logs for possible reasons. The second one looks like a valid feature request.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot] and 11 guests