Why would authentication suddenly fail?

VMware specific discussions

Why would authentication suddenly fail?

Veeam Logoby jlockie » Mon Jul 18, 2016 4:37 pm

ID# 01855856

.....so randomly, my backup jobs started failing.

When I test credentials I get these errors now. Keep in mind it was working perfectly. I have already checked the obvious (credentials). It is not this. Something happened.....and I have no clue, as nothing changed in my infrastructure. I restarted vCenter, restarted the target VM being backed up, restarted management services on the vSphere host, restarted backup proxy servers....nothing is working. I have 2 backup servers and it's happening on both. This happened across the board on all backup jobs regardless what account is being used (in some cases I use local creds on a server that is not domain joined).

Yes: the guest creds I am using have administrator rights

I am posting here because I feel like I have already covered all the obvious bases. What am I missing? Why would a backup job go from working perfectly, to suddenly the login failing and job totally fails. :(

Image
jlockie
Novice
 
Posts: 7
Liked: never
Joined: Wed Dec 23, 2015 9:41 pm
Full Name: John Lockie

Re: Why would authentication suddenly fail?

Veeam Logoby Gostev » Mon Jul 18, 2016 8:39 pm

Issues like this one can only be caused by applying some untested change to the environment... let's see what our support finds out.
Gostev
Veeam Software
 
Posts: 21396
Liked: 2350 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 31 guests