Discussions specific to the VMware vSphere hypervisor
Post Reply
dsellens
Novice
Posts: 4
Liked: never
Joined: May 09, 2014 6:09 pm
Full Name: Mordock
Contact:

Win 2019 Backups with Quiesce not working

Post by dsellens » Mar 09, 2019 6:35 pm

VMware KB: https://kb.vmware.com/s/article/60395 states that there is no workaround for quiesced snapshots not working for Windows 2019. However, I have found the answer. New VMs built with 6.7 and specifying Win 2016 default to using EFI boot, creating a recovery and efi system partition. VSS does not seem to work with this configuration. Creating your 2019 template using BIOS instead of EFI will allow quiesced snapshots to work properly. This is why VMs that were upgraded from 2012 or 2012R2 generally work ok, since they were originally installed with BIOS.

Of course changing from EFI to BIOS in a VM that already has the OS installed is problematic at best. It requires doing things like doing a repair of the OS and is not for the faint hearted. Try it at your own risk, snapshot/snapshot/snapshot. Better to rebuild from scratch so that you get a proper partition table.

HannesK
Veeam Software
Posts: 4010
Liked: 493 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: Win 2019 Backups with Quiesce not working

Post by HannesK » Mar 11, 2019 6:59 am

Hello,
I'm not sure whether I understood you correctly. Veeam is not using VMware tools quiescing per default (since many years).

We use application aware processing which works fine with Server 2019.

Best regards,
Hannes

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests