Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
PingSpike
Lurker
Posts: 2
Liked: never
Joined: Feb 12, 2019 11:49 am
Full Name: Michael Mostert
Contact:

Initial backup moved offsite

Post by PingSpike » Feb 13, 2019 1:57 pm

Hi all, I am kind of new to Veeam

Regarding: Backup and replication for Hyper-V

I am struggling with this and I cant find the appropriate KB.
One of my clients has a massive amount of data (5Tb) that we need to ship to an offsite repository, but it will take 2 weeks with their currently internet line.
What I did was is I used a External drive to backup an "Initial" full backup and brought that to our Datacentre and copied it to the new repo location.

On the client side:
VBR can see the Datacentre's repository location fine, but when I try to map the location and then start the job, it fails with these 2 errors:
  • Error: Retrieved less bytes from the storage [0] than required [5246976]. Offset: [1248371375616]. File: [RelativePath: Backup/Full Initial/Full InitialD2019-02-07T140204.vbk]. Failed to download disk. Reconnectable protocol device was closed. Failed to upload disk. Agent failed to process method {DataTransfer.SyncDisk}.
  • Veeam Hard disk 1 (0,0 B) 0,0 B read at 0 KB/s [CBT]
I made a mistake of deleting the original job on the client side. So I don't know if this is now going to be an issue.
Does anyone have any advice?

foggy
Veeam Software
Posts: 17787
Liked: 1489 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Initial backup moved offsite

Post by foggy » Feb 13, 2019 5:26 pm

Hi Michael, deleting the job shouldn't be an issue. I recommend asking support for assistance in investigating the reasons of the problem. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests