No objects to process - VM backups fail

Hyper-V specific discussions

No objects to process - VM backups fail

Veeam Logoby NashBrydges » Sun May 15, 2016 3:37 pm

Hi All,

I'm running Veeam B&R v9 latest update in a VM on Win server 2012 r2. I've added 2 Hyper-V standalone servers to the infrastructure as well as a single repository. I can run the backup on the smaller host with 6 VMs totalling about 100GB VHDs but when I try to run the backup for the second Hyper-V host, I get the "no objects to process" error. There are 2 VMs on this second host with one of them being a file server with 27TB of data. My repository has >36TB free space so that's not the problem. I was able to successfully add the VMs when I built the backup job without any problem so password is good but just to be safe, I re-entered the host password. I've deleted and recreated the job a half dozen times and always the same issue.

Any thoughts on where to go next?

I have standalone Hyper-V hosts, no clustered volumes, should be a simple job considering the other host works perfectly.
NashBrydges
Enthusiast
 
Posts: 25
Liked: 1 time
Joined: Sun Jan 04, 2015 5:05 pm

Re: No objects to process - VM backups fail

Veeam Logoby Shestakov » Mon May 16, 2016 11:34 am

Hi,
Have you just created the job or it worked with another hosts/VMs?
I would also try to add the whole host to backup objects as a workaround.
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: No objects to process - VM backups fail

Veeam Logoby Vitaliy S. » Tue May 24, 2016 11:02 am

Usually this error "no objects to process" error" indicates that there was an issue with retrieving host VMs topology. Can you ping this host from the backup server? Also run a rescan job and try again backing up these VMs.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: No objects to process - VM backups fail

Veeam Logoby -=MACROS=- » Thu Jun 30, 2016 11:12 pm

Hi,

How you add vServer in your Backup Job, by selecting vServer manualy or using tagging?

Whats about HI (Host Integration Tools) are they up to date?
-=MACROS=-
Influencer
 
Posts: 15
Liked: 1 time
Joined: Mon Jun 27, 2016 12:18 pm
Location: Germany, Nuremberg
Full Name: Rodion Fedin


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: Google [Bot] and 13 guests