Replication can't find destination server

Hyper-V specific discussions

Replication can't find destination server

Veeam Logoby estark » Mon Aug 26, 2013 2:06 pm

Hopefully someone can answer my question. I have Veeam 7 running. I have a clustered server being backed up. I have been able to successfully backup this cluster. If I try to run a replication job to a standalone Hyper-V server, it doesn't show up as a destination server. Only the cluster shows up.

I have added the standalone server to the Backup Infrastructure successfully and I have tried just typing in the machine name in the search for what server to use as the destination. This worked in the previous version of Veeam.
estark
Lurker
 
Posts: 2
Liked: never
Joined: Mon Feb 25, 2013 9:08 pm

Re: Replication can't find destination server

Veeam Logoby v.Eremin » Mon Aug 26, 2013 3:20 pm

Assuming that I’ve got your point correctly, you’re trying to replicate given VMs within one cluster, right? If so, can you try to add a “source” host (not only a target one) as a standalone, instead of a cluster, and see whether it helps or not? Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Replication can't find destination server

Veeam Logoby foggy » Mon Aug 26, 2013 3:26 pm

Am I understanding right that you're trying to replicate one or several VMs residing in the cluster to the host that is the member of the same cluster, adding it as standalone Hyper-V host?

If you're positive this worked in v6.5, I suggest opening a case for investigation as in this case it should also work in the new version.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: JoshuaPostSAMC and 9 guests