Full VM Restore from Tape Problem

Everything about backing up to tape

Full VM Restore from Tape Problem

Veeam Logoby tommmoe » Fri Jan 13, 2017 4:14 am

Hi,

I've been waiting for 9.5 to come around for a while and was most excited to restore individual VM's from tape to VMware directly, I went to restore an individual VM from our yearly backup job "Weekly & Monthly Backup Jobs on Tape" and it eventually failed with the following error message

Code: Select all
"9/01/2017 5:14:07 PM Error    Failed to build restore metadata cache Error: An error occurred while parsing EntityName. Line 1, position 112.
                             
"9/01/2017 5:14:10 PM Error    Restore job failed Error: An error occurred while parsing EntityName. Line 1, position 112."


I logged a support case for this and was told to restore the entire vbk which takes roughly 4+ hours as our full backups are 2.5TB, I tried to do the same with Novembers backup job and had a similar error about metadata

Code: Select all
"13/01/2017 1:51:49 PM Error    Failed to build restore metadata cache Error: ChannelError: TimedOut"


I found this post while looking up the first error message and if you read down the bottom someone identified the error in the 9.5 beta, veeam-backup-replication-f2/error-an-error-occurred-while-parsing-entityname-line-1-t16761.html

My case ID is # 02035138
tommmoe
Influencer
 
Posts: 20
Liked: 1 time
Joined: Tue Jul 05, 2016 11:27 pm
Full Name: Tom

Re: Full VM Restore from Tape Problem

Veeam Logoby lyapkost » Fri Jan 13, 2017 9:02 am

Hi, Tom! In which version of VBR the backup you're trying to restore from was created?
lyapkost
Veeam Software
 
Posts: 76
Liked: 13 times
Joined: Fri Nov 27, 2015 2:26 pm
Location: Saint Petersburg
Full Name: Konstantin

Re: Full VM Restore from Tape Problem

Veeam Logoby tommmoe » Sun Jan 15, 2017 10:42 pm

Hi,

VBR 9.5
tommmoe
Influencer
 
Posts: 20
Liked: 1 time
Joined: Tue Jul 05, 2016 11:27 pm
Full Name: Tom

Re: Full VM Restore from Tape Problem

Veeam Logoby lyapkost » Mon Jan 16, 2017 9:45 am

Ok, Tom, we've identified the problem. Your source job 'Weekly & Monthly Backup Jobs' contains '&' sign and unfortunatelly tape restore agent is unable to properly parse this symbol. The issue will be fixed in future releases, thank your very much for finding it! Please keep in touch with your support engineer to get help with restoring your vm.
lyapkost
Veeam Software
 
Posts: 76
Liked: 13 times
Joined: Fri Nov 27, 2015 2:26 pm
Location: Saint Petersburg
Full Name: Konstantin


Return to Tape



Who is online

Users browsing this forum: No registered users and 2 guests