Installation error with v1.1.1.212

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Installation error with v1.1.1.212

Veeam Logoby MWoodward-Regal » Tue Sep 29, 2015 1:45 am

Hey guys, I'm trying to do a fresh install of Endpoint v1.1.1.212 onto a fully patched Windows 7 x64 PC and get the following error (from the install log) each time.
Code: Select all
29.09.2015 11:12:09][INFO] Package path: C:\Users\610062~1\AppData\Local\Temp\RarSFX0\EndPoint\Redistr\x64\SharedManagementObjects.msi
[29.09.2015 11:13:41][ERROR] System.ComponentModel.Win32Exception (0x80004005): Fatal error during installation
   at Veeam.Setup.MsiLibrary.VmMsiCommon.CheckError(VmMsiDatabase db, UInt32 result)
   at Veeam.Setup.Endpoint.Core.MsiPackageInstaller.InstallWithProgressHandling(IProgressReporter progressReporter, String msiPackage, String commandLine, String logFile)
   at Veeam.Setup.Endpoint.Core.Redists.SqlSmoRedist.Install(IProgressReporter progressReporter)
   at Veeam.Setup.Endpoint.Core.RedistManager.InstallWithProgressHandling(IProgressReporter progressReporter)
   at Veeam.Setup.Endpoint.Core.InstallerEngine.Install(IProgressReporter progressReporter)
[29.09.2015 11:13:41][ERROR] Installation failed.
[29.09.2015 11:13:41][INFO] InstallerEngine session completed. Result = Failed

I've successfully done upgrades using this package but no fresh installs.
Anyone tell me where I can download a copy of the previous version in the interim ?

Cheers
MWoodward-Regal
Lurker
 
Posts: 2
Liked: 1 time
Joined: Mon Aug 17, 2015 12:46 am
Full Name: Michael Woodward

Re: Installation error with v1.1.1.212

Veeam Logoby Dima P. » Tue Sep 29, 2015 11:23 am

Hello Michael,

Have you submitted a support case? Thanks
Dima P.
Veeam Software
 
Posts: 6227
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation error with v1.1.1.212

Veeam Logoby MWoodward-Regal » Wed Sep 30, 2015 12:50 am 1 person likes this post

No, I haven't. However, after the failed installs I noticed there were more Windows updates which I subsequently applied.
After rebooting Endpoint install worked as expected and backups/restores are working well.
MWoodward-Regal
Lurker
 
Posts: 2
Liked: 1 time
Joined: Mon Aug 17, 2015 12:46 am
Full Name: Michael Woodward

Re: Installation error with v1.1.1.212

Veeam Logoby Dima P. » Wed Sep 30, 2015 12:53 pm

Glad to hear and thanks for updating the thread. Have a good day!
Dima P.
Veeam Software
 
Posts: 6227
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation error with v1.1.1.212

Veeam Logoby sirbarny » Fri Oct 02, 2015 4:30 am

I my case I had the same problem with this version. At the first try to install VEB showed an error message.
Than I tried to restart, it wasn't possible. I switched off by power switch. After power on WINDOWS
configured some updates and VEB installation runs as well.
sirbarny
Lurker
 
Posts: 1
Liked: never
Joined: Fri Oct 02, 2015 4:19 am

Re: Installation error with v1.1.1.212

Veeam Logoby Dima P. » Fri Oct 02, 2015 11:42 am

Hello sirbarny,
Thanks for sharing your experience and I am glad to hear your installation was successful. Next time you face any error while using Veeam Endpoint Backup please do not forget to share the exact wording - it helps while troubleshooting. Cheers!
Dima P.
Veeam Software
 
Posts: 6227
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: angrylance and 16 guests