Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
tomcek
Novice
Posts: 4
Liked: never
Joined: Dec 09, 2015 8:33 am
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by tomcek » Dec 10, 2015 8:06 am

Hi Dima,

I have sent you a private message with a link to the recovery log in my dropbox.

I have VEB installed yesterday on second Windows 10 machine. The Recovery Media was the same USB device but created on the windows 10 machine. Backup and Restore went fine. First reboot without any problems.

An additional test on the Windows 7 machine I can not do, because it´s my PC for daily work.

Is there anything else I can do?

Best regards, Tom

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Dec 10, 2015 2:20 pm

Thanks Tom! I got the logs and forwarded them to QA team for investigation. I'll follow up once I hear back anything.

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Dec 12, 2015 11:54 pm

Hi Tom,

We checked your logs and it seems that BSOD was caused by wrong drivers being injected after recovery. That’s might happen when recovery media was created on another machine or you are performing recovery to a dissimilar hardware.

Try to uncheck “Inject drivers” (Recovery Media > Tools > Load Drivers) option before performing a recovery

Image

oliver.siems
Lurker
Posts: 1
Liked: 1 time
Joined: Dec 14, 2015 7:58 am
Full Name: Oliver Siems
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by oliver.siems » Dec 14, 2015 8:03 am 1 person likes this post

I booted with recovery media into Commandline, I deleted c:\windows\system32\driver\pcw.sys and booted the pc into windows two times and everything was fine

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Dec 14, 2015 10:47 pm

Hello and welcome to the forums Oliver.

Thanks for sharing – might be a good idea to run sfc /scannow afterwards.

tomcek
Novice
Posts: 4
Liked: never
Joined: Dec 09, 2015 8:33 am
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by tomcek » Dec 21, 2015 8:24 am

Dima P. wrote:Hi Tom,

We checked your logs and it seems that BSOD was caused by wrong drivers being injected after recovery. That’s might happen when recovery media was created on another machine or you are performing recovery to a dissimilar hardware.

Try to uncheck “Inject drivers” (Recovery Media > Tools > Load Drivers) option before performing a recovery
Hi Dima, the recovery tool was made on the same machine :shock:

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Dec 21, 2015 12:14 pm

tomcek,

According to the QA team, this might be caused by USB device driver collected during the recovery media creation. Have you tried the recovery with drivers being not injected from the disk as I recommended above?

Jan1
Influencer
Posts: 18
Liked: 2 times
Joined: Dec 29, 2014 7:15 pm
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Jan1 » Dec 29, 2015 3:19 pm

Hello,

My case:

Laptop Dell Latitude 5530, windows 7 prof

I did backup to change hard disk to SSD. Everything was perfect until I put laptop to docking station. Then I have BSOD.

Current situation:

Laptop without docking station works fine.
Laptop with docking station - BSOD

I hadn't time to do deep investigation so I remember only 0000007E error on BSOD
Any ideas ?

Jan

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Dec 29, 2015 3:23 pm

Hi Jan,

Have you tried not to 'Inject these drivers into operating system while performing a bare metal recovery"? Can you share you recovery log?

Jan1
Influencer
Posts: 18
Liked: 2 times
Joined: Dec 29, 2014 7:15 pm
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Jan1 » Jan 04, 2016 5:42 am 2 people like this post

Hi,

I unchecked "Inject drivers" and now works fine.

Thanks!!

Jan

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Jan 04, 2016 12:33 pm

Awesome - thanks for the heads up and have a happy New Year!

jasonb225
Lurker
Posts: 1
Liked: never
Joined: Jan 07, 2016 3:07 pm
Full Name: Jason Bordelon
Contact:

[MERGED]: Blue Screen BSOD when restoring to vmware VMDK

Post by jasonb225 » Jan 07, 2016 3:35 pm

I'm attempting to restore a windows 7 64-bit workstation to ESXi 5.5 vmdk format. I'm able to export the disk to a datastore, create a new vm, and attach the exported Virtual disk file to the newly created vm. Problem is I get a blue screen when booting.
Image

Dima P.
Veeam Software
Posts: 8554
Liked: 632 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Jan 07, 2016 7:54 pm

Hi Jason,

Kindly, check this KB article. Thanks.

Gostev
Veeam Software
Posts: 22981
Liked: 2882 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Gostev » Jan 08, 2016 12:22 am

Your issue is basically the reason why this functionality is called "Export" as opposed to "Restore". It is merely an export into a different format, while what you are trying to do is called P2V conversion, which requires additional steps (particularly around drivers) to be performed on a system partition.

Delo123
Expert
Posts: 361
Liked: 109 times
Joined: Dec 28, 2012 5:20 pm
Full Name: Guido Meijers
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Delo123 » Jan 08, 2016 9:27 pm 1 person likes this post

There are some great Tools available to inject Drivers after Mainboard swap (what you practically are doing).
You should have replaced custom ide/scsi drivers with default Microsoft to be able to boot the vm. To do it now you would Need of of those adaptive restore tools!

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 19 guests