Comprehensive data protection for all workloads
Post Reply
KennX
Novice
Posts: 3
Liked: never
Joined: Jan 26, 2010 3:33 pm
Full Name: Kenn Crook
Contact:

4.1.1 SMB network path problem

Post by KennX » Mar 03, 2010 9:21 pm

I was running 4.1.0.96 for the past month and decided to upgrade to 4.1.1. We do our backups to a smb share and after upgrading I got the error message that the backup file could not be found on '\\our_backup_server_smb_path\veeam$\Veeam Backups on host "My Computer". Well, of course, the network path isn't really ON "My Computer" but despite being able to browse to that location in Veeam and the previous incarnation 4.1.0.96 having no problem with that path... 4.1.1 produced an error each time. I tried using a mapped drive, etc., instead of the FQDN path but still no happiness so I ended up uninstalling 4.1.1 and installing the older version and sure enough things worked then.

Please advise.

-Kenn

Gostev
SVP, Product Management
Posts: 24825
Liked: 3578 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: 4.1.1 SMB network path problem

Post by Gostev » Mar 03, 2010 10:09 pm

Kenn, this is not a known issue with 4.1.1 at this time, so please contact our support for troubleshooting. They would need full logs from Help | Support information to investigate this.

renpen
Influencer
Posts: 21
Liked: never
Joined: May 21, 2009 7:55 am
Full Name: Rene Lahaye
Contact:

Re: 4.1.1 SMB network path problem

Post by renpen » Mar 11, 2010 12:51 pm

Hi,

I am also using 4.1.1 and have the same issue as Kenn whereas with the previous version I never experienced this issue.
I have disabled the Veeam VSS Integration for now and relying on the vmare tools for this and not receiving the error now.
I strongly believe there is an issue with 4.1.1

Rene

renpen
Influencer
Posts: 21
Liked: never
Joined: May 21, 2009 7:55 am
Full Name: Rene Lahaye
Contact:

Re: 4.1.1 SMB network path problem

Post by renpen » Mar 11, 2010 12:57 pm

I just want to add that this error does not occur on every replication job - seems to be a random occurrence...

Gostev
SVP, Product Management
Posts: 24825
Liked: 3578 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: 4.1.1 SMB network path problem

Post by Gostev » Mar 11, 2010 1:17 pm

The error mentioned in the post above does not relate to VSS functionality. The fact that the network location error is random usually points at network or storage issues. If you'd like to get to the bottom of this issue, please open a support case and provide logs for investigation.

Overall the chance that the issue is with 4.1.1 is low, because no components that could affect this were changed in this release. Also I would expect multiple reports from hundreds of customers if this was an issue. But of course, there is always a chance of bug.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Gostev and 40 guests