failed to get disk free space on CIFS repository

Availability for the Always-On Enterprise

failed to get disk free space on CIFS repository

Veeam Logoby asmithdms » Thu Sep 28, 2017 4:50 pm

Hi all,

I'm attempting to use a CIFS share on a FreeBAS (FreeBSD running SAMBA) server, but when I attempt to add a repository I get the error "failed to get disk free space" and it won't let me add it. Well I say that, earlier today all of a sudden it worked, but after having run a test job to the new repository the job fails with an error about not being able to check free space on the repository and if I try and add a new repository again now its giving the same error as before.
The Veeam server is Windows 2008 R2, FreeNAS is v11 and Veeam is v9.0.0.1715.

I've found a few people with similar problems searching for the error but none with a solution that helps me. Anyone any ideas? Surely backup to SAMBA must be quite common? Hoping its something simple I can change!

thanks, Andy.
asmithdms
Lurker
 
Posts: 1
Liked: never
Joined: Thu Sep 28, 2017 4:44 pm
Full Name: Andy Smith

Re: failed to get disk free space on CIFS repository

Veeam Logoby Dima P. » Fri Sep 29, 2017 2:07 pm

Hello Andy,

Unfortunately, it’s hard to say why you got this error without application logs. If you want this issue to be investigated, kindly, open a support case and let the team check the logs. Do not forget to share the case Id in this thread for future reference.
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Google [Bot], pstickle and 35 guests