Availability for the Always-On Enterprise
omegagx
Enthusiast
Posts: 45
Liked: 1 time
Joined: May 09, 2017 6:33 pm
Full Name: Michael Gorn
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by omegagx » Feb 14, 2018 2:42 pm

Any ideas when the new Veeam build will be released with this hotfix already in it? We don't want to deploy the build that needs so many hotfixes and out lab testing showed that we would be affected by 3 issues that require 3 separate hotfixes. Any timeline information on the fully tested release with this issue fixed would be greatly appreciated.

Mike Resseler
Veeam Software
Posts: 5000
Liked: 531 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by Mike Resseler » Feb 15, 2018 6:19 am

Michael,

I can't give any date for the next Veeam build at this moment. I'm assuming that this means you will be staying at U2?

omegagx
Enthusiast
Posts: 45
Liked: 1 time
Joined: May 09, 2017 6:33 pm
Full Name: Michael Gorn
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by omegagx » Feb 15, 2018 4:00 pm

Yeah, unfortunately we will have to stay with 9.5U2 for now since we are not experiencing any issues with that release now and it looks like we would need to open at least 4 support cases for 4 different hotfixes:

veeam-backup-replication-f2/update3-and ... 90-15.html
veeam-backup-replication-f2/update-3-b- ... 86-30.html
veeam-backup-replication-f2/offsite-bac ... 47591.html
veeam-backup-replication-f2/is-veeamzip ... 46-30.html

It is my understanding that the hotfixes are not tested nearly as exhaustively as a full release and we don't want to upgrade and then start installing a bunch of hotfixes that may cause further issues.

vmbackup
Novice
Posts: 3
Liked: never
Joined: Apr 09, 2018 7:07 am
Full Name: Team Support
Contact:

Re: Faced with same issue..SBS2011/Exchange VSS Issue - 9.5U

Post by vmbackup » Apr 09, 2018 7:24 am

We are faced with the same issue , SBS 2011 , updated to 9.5 U3 about three weeks ago.
Since last week, VSS network timeout error, we have reboot the server. It doesn't come right with this too , need to restart Exchange information store, after restart.
Then with the scheduled backup , it may fail once or twice or thrice and give up as total failure OR it may go through successfully in the second or third retry
Then the backup may work. Until of 9.5 U2 , things were like clock work.

mcz
Expert
Posts: 219
Liked: 26 times
Joined: Jul 19, 2016 8:39 am
Full Name: Michael
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by mcz » Apr 09, 2018 9:30 am

have you already applied the patch?

vmbackup
Novice
Posts: 3
Liked: never
Joined: Apr 09, 2018 7:07 am
Full Name: Team Support
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by vmbackup » Apr 09, 2018 9:33 am

Is there a patch for this, after 9.5 Update 3....
Is it like a patch or hot fix, if there's one , I sure would install it. Is there a download for it?

Please advise
Thanks

mcz
Expert
Posts: 219
Liked: 26 times
Joined: Jul 19, 2016 8:39 am
Full Name: Michael
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by mcz » Apr 09, 2018 9:59 am

Please have a look at https://forums.veeam.com/veeam-backup-r ... ml#p270884

I think it's best to open a new case and refer to my case number to get the hotfix. The hotfix will addresse and issue within guest helper process which is triggered during backup and restore.

vmbackup
Novice
Posts: 3
Liked: never
Joined: Apr 09, 2018 7:07 am
Full Name: Team Support
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by vmbackup » Apr 09, 2018 11:23 am

Thankyou mcz

I will log a case and explain , to get the hotfix.

It has even just failed on tonight's backup too.

I have just switched to directly access the sbs2011 from the Esxi host , to backup. This switching appears to work.

What baffles me is... after the 9.5 U3 install, backup worked ok for about a week tops...then it began to fail.

Why did it run ok for a week and then start to fail

mamosorre84
Enthusiast
Posts: 59
Liked: 5 times
Joined: Oct 24, 2016 3:56 pm
Full Name: Marco Sorrentino
Location: Ancona - Italy
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by mamosorre84 » Apr 12, 2018 3:56 pm

Same issue after 9.5 U3 installation.

Windows 2008 R2, Exchange 2010, Esxi 5.5

Opened a support case requiring the hotfix

omegagx
Enthusiast
Posts: 45
Liked: 1 time
Joined: May 09, 2017 6:33 pm
Full Name: Michael Gorn
Contact:

Veeam needs a better knowledge base

Post by omegagx » Apr 12, 2018 5:57 pm

It appears there were quite a few support cases open on this. What's the link to the KB article about this issue? If there isn't one, when do you think one will be created?

Mike Resseler
Veeam Software
Posts: 5000
Liked: 531 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: SBS2011/Exchange VSS Issue - 9.5U3

Post by Mike Resseler » Apr 13, 2018 5:41 am

Hey Michael,

As far as I know there is not a KB on this yet. That could be because it might not be an issue for everyone or could even kill an installation for others. So please create the support call also.

Thanks
Mike

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Ildar, ivica.vujovic, JUH_Karsten and 59 guests