Veeam B&R Console - missing backups from repository

Availability for the Always-On Enterprise

Veeam B&R Console - missing backups from repository

Veeam Logoby Darkschneidr » Thu Aug 10, 2017 7:46 pm

Well, here's a new one for me. Today I logged in to Veeam B&R and I can no longer see the repository backups for Veeam (9.5). It's been working flawlessly for months, and now, nothing. It's like I've never ran a backup to it. I have not installed any updates on this system that would prompt the chain to become invalid.

There is only 1 server that this system backs up, which is our exchange server via VMware. The only error in question : "Error:Full storage not found" - the error began appearing yesterday around noon. The device shows up in Veeam B&R console with no errors, and is not full. I ran through the config just to make sure that something wasn't changed - all appears normal. I can see and talk to the storage with no issues.

The repository is a DD2200 using DDBoost. I added a CIFS share to the ddboost mtree and I'm able to browse and see backups within the directory with no problems, so I am not sure why it is doing this. Any ideas?
Darkschneidr
Novice
 
Posts: 3
Liked: never
Joined: Wed Apr 26, 2017 5:41 am
Full Name: Darkschneidr

Re: Veeam B&R Console - missing backups from repository

Veeam Logoby v.Eremin » Fri Aug 11, 2017 11:51 am

Reaching our support team would be the best idea in this case. They will double check the debug log and see what's the root cause of the experienced behaviour. Thanks.
v.Eremin
Veeam Software
 
Posts: 13734
Liked: 1027 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Google [Bot] and 1 guest