windows repository hangs at reboot

Availability for the Always-On Enterprise

windows repository hangs at reboot

Veeam Logoby ivordillen » Mon Nov 14, 2016 8:49 pm

Hello,
I have an issue with a windows repository that after reboot hangs. Safe mode works.
A while ago I read an post or blog somewhere that the 'massive' presenting and removing of luns (repository-functionality) could cause problems because the logs or temp files are not cleaned up.
Does anybody know the cause/solution?
thx
Ivor
ivordillen
Enthusiast
 
Posts: 61
Liked: never
Joined: Thu Nov 03, 2011 2:55 pm
Full Name: Ivor Dillen

Re: windows repository hangs at reboot

Veeam Logoby foggy » Tue Nov 15, 2016 10:59 am

Hi Ivor, first of all, seems you're confusing proxy with repository as repository server doesn't mount any LUNs. Then, I'd suggest to troubleshoot the freeze, since it may be caused by tons of reasons, and start with checking Windows Event Log. If you feel the behavior is caused by Veeam B&R, feel free to contact technical support with that. Thanks.
foggy
Veeam Software
 
Posts: 15295
Liked: 1133 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: windows repository hangs at reboot

Veeam Logoby PTide » Tue Nov 15, 2016 11:30 am

At what part does it hang during normal reboot? If that happens immediately after logon then try to set veeam service to delayed start.
PTide
Veeam Software
 
Posts: 3249
Liked: 272 times
Joined: Tue May 19, 2015 1:46 pm

Re: windows repository hangs at reboot

Veeam Logoby ivordillen » Tue Nov 15, 2016 12:46 pm

Indeed I made a typo in my first post but the proxy and repository in my environment are on one and the same physical machine so there is no confusion about that.

I understand the questions you have but the problem is the entire system freezes at one point (when you wait it is at the logon screen or when you quickly login it is after a few minutes) and there are no errors in the event logs. Disabling only the veeam services is NO solution.

A few months ago I came across a blog/post somewhere that stated that the presenting and unpresenting of the luns on the proxy sometimes causes an issue like this and that is because the stays something behind in cache or so.
ivordillen
Enthusiast
 
Posts: 61
Liked: never
Joined: Thu Nov 03, 2011 2:55 pm
Full Name: Ivor Dillen

Re: windows repository hangs at reboot

Veeam Logoby foggy » Tue Nov 15, 2016 2:21 pm

Support will be able to verify whether this is the case.
foggy
Veeam Software
 
Posts: 15295
Liked: 1133 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: arnaud.quenum, Google [Bot] and 1 guest

cron