Case #: 08240623
Veeam Backup & Replication: 12.3.2.4854
Windows Server 2022 Standard 21H2 (OS Build: 20348.5386)
VMware ESXi: 8.0.3 (Build 25205845)
Issue Description: During VM Instant Recovery, we encounter the following error when mounting the vPower NFS datastore:
"Checking if vPower NFS datastore is mounted on host... Failed to publish [VM Restore Name] Error: Failed to add NFS datastore for NFS host '[VBR Server IP]'. Failed to mount NFS volume ([VBR Server IP]:/VeeamBackup_[VBR Host Name]). Fault 'PlatformConfigFaultFault', detail 'Operation failed, diagnostics report: Mount failed: Unable to complete Sysinfo operation. Please see the VMkernel log file for more details.: The NFS server denied the mount request: VSI node (5001:)'"
Any thoughts?
-
mark.tagle
- Novice
- Posts: 7
- Liked: 3 times
- Joined: Feb 24, 2026 2:09 am
- Full Name: mrktgle
- Contact:
-
vnikiforov
- Veeam Software
- Posts: 329
- Liked: 94 times
- Joined: Aug 17, 2022 5:03 am
- Full Name: Vladimir Nikiforov
- Location: Romania
- Contact:
Re: VM Instant Recovery Mount failed unable to complete sysinfo operation
Hello,
Please be informed that forum is not a support forum.
Please continue with Support on the case. If there are concerns on the handling of the case, use the Talk to a Manager button.
Kindly review the forum rules and guidelines
Please be informed that forum is not a support forum.
Please continue with Support on the case. If there are concerns on the handling of the case, use the Talk to a Manager button.
Kindly review the forum rules and guidelines
---
BR,
Vladimir
Veeam Software
BR,
Vladimir
Veeam Software
-
william.bishop
- Enthusiast
- Posts: 28
- Liked: 6 times
- Joined: Aug 03, 2023 8:46 pm
- Full Name: william bishop
- Contact:
Re: VM Instant Recovery Mount failed unable to complete sysinfo operation
Did you get a resolution? I suspect you were just asking to see if anyone else had seen the same issue, I've been guilty of the same infraction myself....Before I update to newer versions, I like to see if anyone has seen issues, and searching through these messages is one of those ways. Thank you for asking, even if the resolution is with the company, its nice to see the problems other people are having prior to committing myself.mark.tagle wrote: Sep 17, 2026 5:26 am Case #: 08238792
Veeam Backup & Replication: 12.3.2.4854
Windows Server 2022 Standard 21H2 (OS Build: 20348.5386)
VMware ESXi: 8.0.3 (Build 25205845)
Issue Description: During VM Instant Recovery, we encounter the following error when mounting the vPower NFS datastore:
"Checking if vPower NFS datastore is mounted on host... Failed to publish [VM Restore Name] Error: Failed to add NFS datastore for NFS host '[VBR Server IP]'. Failed to mount NFS volume ([VBR Server IP]:/VeeamBackup_[VBR Host Name]). Fault 'PlatformConfigFaultFault', detail 'Operation failed, diagnostics report: Mount failed: Unable to complete Sysinfo operation. Please see the VMkernel log file for more details.: The NFS server denied the mount request: VSI node (5001:)'"
Any thoughts?
Who is online
Users browsing this forum: Bing [Bot] and 76 guests