Error: There is no FIB

VMware specific discussions

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Vitaliy S. » Tue Jul 10, 2012 11:45 am

I am not involved with support, so I'm not aware about the details of your case. I believe it's better to request an update directly from your support engineer using our customer support portal.
zak2011 wrote:Tried calling Veeam and the phone services are not working.

What is the phone number you've been trying to reach us at?
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby zak2011 » Tue Jul 10, 2012 11:55 am

I have been trying to reach +47 (85) 40 43 85.
I have just received a mail from support asking to send the specific job log in HTML format.
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Vitaliy S. » Tue Jul 10, 2012 12:40 pm

Yes, I've been told that we experienced some intermittent connectivity issues in your region this morning. Right now all services are back to normal.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby zak2011 » Tue Jul 10, 2012 12:44 pm

Thanks for the update!
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Aremac » Tue Jul 10, 2012 5:39 pm

I encounterd this error today as well. Retries fail but other backup jobs are running without issue.
Aremac
Enthusiast
 
Posts: 57
Liked: 3 times
Joined: Fri Sep 30, 2011 11:59 pm
Full Name: Sam Pierce

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Vitaliy S. » Tue Jul 10, 2012 7:49 pm

The more support cases we have in the works, the easier it would be to nail down this issue, so please let our support team know about this incident. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby zak2011 » Wed Jul 11, 2012 6:52 am

The latest update i have got from support is to try disabling "Use multiple TCP/IP connections per job" or even consider using "Active Full" backup during the weekend instead of "Synthetic Full" as performing Synthetic Full is resource intensive and produces 2xI/O load on the target backup storage.

I must say this that the follow up from technical support is really good . Though i am running on VBR6.1 trial, I have been receiving really good support and followup from the support team.
Thanks!
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby foggy » Wed Jul 11, 2012 10:05 am

To shed some light on this error:

Code: Select all
There is no FIB [summary.xml] in the specified restore point.

The mentioned 'storage failure' was caused by the fact that two different jobs - backup and replication of the same VM - were pointed to the same repository server and replication job was set up to get seed from the same repository where the first job stores its backup. This caused a conflict and resulted in some corrupt record in Veeam DB and a corrupt chain for the backup job, which could be worked around by rerunning the full backup.

This specific issue was addressed in v6.1 meaning that such setup should not lead to corruption anymore (but obviously already corrupt chains cannot be fixed without running the full backup, as backup data in repository is not valid).

However, now we have a couple of cases where this error showed up on a job created in v6.1, most probably due to some other reason. These are being investigated at the moment.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby rmayer » Thu Jul 12, 2012 1:38 am

I seem to be getting the same error that has been discussed:

Error: Client error: There is no FIB [summary.xml] in the specified restore point. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://Tar2Text]. CHMOD mask: [

Having been at Veeam v5 for some time and now up to v6.1, I haven't seen this error before and would very much like to hear about a resolution.
rmayer
Lurker
 
Posts: 1
Liked: never
Joined: Thu Jul 12, 2012 1:36 am
Full Name: Richard Mayer

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby foggy » Thu Jul 12, 2012 9:43 am

Richard, the only resolution currently available is described in this topic above.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby zak2011 » Fri Jul 13, 2012 11:23 am

Just posting this as it worked for me.
Support had asked me to do two things
1) Uncheck the option 'Use multiple TCP/IP connections per job' and then run a Synthetic full backup or consider
2) Consider running Active Full backups.
I tried the first option of running a Synthetic full backup with the option unchecked and the backups worked well. However the best thing would be to follow the suggestion from the Veeam team and contact support directly
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby fbroussey » Fri Aug 03, 2012 7:51 am

HEllo All,

I just get this error on two VM's but not with a backup job, only with 2 replicas job. Do you think this is the same behaviour ?

Thanks a lot.
fbroussey
Influencer
 
Posts: 16
Liked: never
Joined: Tue Jan 25, 2011 2:08 pm
Full Name: Frederic BROUSSEY

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Vitaliy S. » Fri Aug 03, 2012 8:11 am

Please investigate this with our support team, as it is hard to say what is the reason for your issue without seeing full log files.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Bunce » Thu Aug 16, 2012 11:34 pm

I see that the latest patch rectifies this issue.

"When backing up to a CIFS share, network connectivity issue during backup may cause backup storage to re-initialize, causing the following runs to fail with the “There is no FIB [summary.xml] in the specified restore point” error."

For customers currently experiencing the issue, will installing the patch rectify the error diectly, or will a new full / job need to be created?

Thanks,
Andrew
Bunce
Expert
 
Posts: 254
Liked: 8 times
Joined: Fri Sep 18, 2009 9:56 am
Location: Adelaide, Australia
Full Name: Andrew

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Gostev » Fri Aug 17, 2012 12:32 am

Full backup is required:
foggy wrote:cannot be fixed without running the full backup, as backup data in repository is not valid
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

PreviousNext

Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 16 guests