Error: There is no FIB

VMware specific discussions

Error: There is no FIB

Veeam Logoby seanleyne » Tue Jan 24, 2012 12:02 am

Over the last 2 days, I have been getting an "There is no FIB [xxxx.vmdk] in the specified restore point." error when performing a replication job with only one VM in the job (v5.0.2.230)

I don't understand what the error means, or how I can fix it.

The job had been running fine for the previous 3 days (it is a relatively new Job).
seanleyne
Novice
 
Posts: 5
Liked: never
Joined: Sun Jan 30, 2011 11:08 pm
Full Name: Sean Leyne

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby aschepers » Tue Jan 24, 2012 6:52 am

I have the exact same problem, only for me it's an incremental job. Ran fine for weeks since the v6 upgrade (patched with the 2 patches already available).

Error: Client error: There is no FIB [summary.xml] in the specified restore point. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://Tar2Text]. CHMOD mask: [10824992].

Windows Server 2008R2, VeeAM B&R 6.0.0.164 (64 bit).

Any help?

EDIT: just found out it is affecting other jobs as well.
aschepers
Influencer
 
Posts: 16
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby axelklos » Tue Jan 24, 2012 7:58 am

hi,

I have also no fib errors in some jobs and opened a case .. but no solution yet.

I deleted old backups + backup job .. after recreate backup job backup was working
again .. this is not a solution just a workaround.

please let me know if you have a solution.

I think I will setup server again .. probally old veeam installation (1-2 years ago) is the
problem (old veeam db, old ini files ...)
axelklos
Enthusiast
 
Posts: 34
Liked: 1 time
Joined: Tue Nov 29, 2011 7:47 pm
Full Name: Axel Klos

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Vitaliy S. » Tue Jan 24, 2012 10:38 am

With all technical issues I strongly recommend contacting our support team as requested when you click New Topic. Troubleshooting any errors requires debug logs review. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

[MERGED] FIB summary.xml error running replica job

Veeam Logoby jamesbranch » Thu Apr 05, 2012 1:59 pm

Hi all,

I'm quite new to VEEAM - just wondering if anyone had came across this before:

(I have logged it with VEEAM support - case reference is 5183423)

Initializing target session
TextFromTar failed
Client error: There is no FIB [summary.xml] in the specified restore point.
Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://Tar2Text]. CHMOD mask: [3145728].

It only fails on one of the VM's in the job - the other is fine.

It's version 5.0.2.230


Thanks all,

James
jamesbranch
Lurker
 
Posts: 1
Liked: never
Joined: Thu Apr 05, 2012 11:32 am
Full Name: James Branch

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby ckeasler » Fri Jun 01, 2012 2:59 pm

I have this same error has anyone found a fix? I have a job with 13 VMs in it and last night all of them returned this error. I do not want to delete my backups and start again!!! That is NOT a solution.
ckeasler
Novice
 
Posts: 5
Liked: never
Joined: Fri Feb 10, 2012 7:52 pm
Full Name: Charles Keasler

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby foggy » Fri Jun 01, 2012 3:12 pm

This error is typical for corrupt backup chain and can be worked around by rerunning the full backup (this will just start a new chain). I'm not sure if there is another solution, but anyway, the right step will be to open a support case as the reason of the issue can be found by reviewing the job debug logs only.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby ckeasler » Fri Jun 01, 2012 10:08 pm

Thanks Foggy,
That is exactly what VEEAM had me do. VEEAM recomended I do a full backup and that the error meant that my DB had been corrupted "Somehow". I asked if this means that all of my previous backup jobs are corrupt as well or are they useable. No response yet. Guessing they are corrupt. Performing the full backup did succeed though. Just not exactly a fix for the issue or pointing out a clear cause.
ckeasler
Novice
 
Posts: 5
Liked: never
Joined: Fri Feb 10, 2012 7:52 pm
Full Name: Charles Keasler

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby pufferdude » Wed Jun 27, 2012 3:15 pm

This happened to me yesterday, on a job with 17 VMs. Support said only option was a new full, implied "some sort of corruption" in the db but couldn't tell me how or why. Full backup took 13 hours to complete, and it was successful... but all of the rollback points are invalid. This is easily determined by trying to do a "restore guest files" on any of the affected VMs and choosing a rollback point prior to the new full... it immediately generates an error.

So while I'm glad the fix was relatively "easy" I'm REALLY not cool with losing 14 days of possible rollbacks (I'll be holding my breath for the next two weeks!) and now have to wonder if/when it will happen again. For the record I never had anything like this occur until I upgraded to 6.1 last week. NO idea if that's just coincidence or if 6.1 is complicit... just pointing it out.
pufferdude
Expert
 
Posts: 126
Liked: 4 times
Joined: Thu Jul 02, 2009 8:26 pm
Full Name: Jim

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Gostev » Wed Jun 27, 2012 7:59 pm

pufferdude wrote:Support said only option was a new full, implied "some sort of corruption" in the db but couldn't tell me how or why.

This is unacceptable response. What is your support case ID?
Gostev
Veeam Software
 
Posts: 21385
Liked: 2348 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

support case ID:5203314- Job failure

Veeam Logoby zak2011 » Mon Jul 09, 2012 6:51 am

[merged]

Hi,
I got this error message for all the VMs included in the job
Error: Client error: There is no FIB [summary.xml] in the specified restore point. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://Tar2Text]. CHMOD mask: [0].

However next time i tried running the jobs manually it succeeded.
What is this related to.
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby jermen » Mon Jul 09, 2012 8:11 am

I have a backup job which has 5 VMs in it. this backup jobs runs every 2 hours. at one point the backup job gave an error on 2 VMs:
Error: Client error: The sizes of the default block in increment storage and previous backups are different. Size of the block in increment backup: "1048576", in previous backups: "524288". Failed to backup text locally. Backup: [Prev. backups: "veeamfs:6:777eeb13-c89d-4b1a-a364-5b6de333cb8e (3)

In the retry job afterwards the 2 VMs were backupped correctley, but the other 3 gave the same error as descibed above and this thread:
Error: Client error: There is no FIB [summary.xml] in the specified restore point. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://Tar2Text]. CHMOD mask: [0].

The 3 VMs did not backup correctley in al the retry jobs afterwards. Also we did a restore test on this backup chain. The 2 VMs which produced an error previousley did restore well, but the other 3 which gave the summary.xml error could not be restored in any giving time.

We also use a shuffle script to shuffle the location where the backup files are located and also a powershell script to clean out the VEEAM database to create a new ful bakup chain everey weekend. After this shuffle and database clean out the backups went succesfully again.

Any news on this subject?

i will also send an e-mail to support.
jermen
Novice
 
Posts: 3
Liked: never
Joined: Tue Jul 03, 2012 7:58 am
Full Name: John Ermen

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby Vitaliy S. » Mon Jul 09, 2012 8:28 am

Based on the ticket references I can see that some of the problems are still in investigation stage. If you want to get the latest news on this issue, please work with our support team directly.
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby zak2011 » Tue Jul 10, 2012 7:32 am

Have been contacting support for this issue. They say this could have happened to due to connectivity or storage failure. I have gone through the logs and there was no log of storage or connectivity failure. :(
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Re: Error: no FIB [xxx.vmdk] in the specified restore point

Veeam Logoby zak2011 » Tue Jul 10, 2012 11:21 am

Is there any possibility to get some kind of an update on this issue. I have just been sending mails back and forth to support and they seem to be clueless.
Tried calling Veeam and the phone services are not working. :?
zak2011
Expert
 
Posts: 367
Liked: 41 times
Joined: Tue May 15, 2012 2:21 pm
Full Name: Arun

Next

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 16 guests