Discussions specific to the VMware vSphere hypervisor
Post Reply
morty
Enthusiast
Posts: 29
Liked: never
Joined: Apr 05, 2018 8:34 pm
Full Name: Ryan Mortier
Contact:

Hourly backup failing randomly

Post by morty » Feb 19, 2019 2:10 pm

I have a backup job running hourly that is backing up a single VM. This job was running great for over a year but then ever since upgrading vCenter to version 6.7U1 this job has been failing randomly once or twice a day with:
Task failed. Error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 192.168.99.30:443
192.168.99.30 is the vCenter server.

Again, this job runs fine for the vast majority of the time but once or twice a day (sometimes more) it'll fail the hourly backup. I've tried deleting the job and backups and recreating with no success. Also, I thought it might be the VM so I tried the job on another VM and the same thing happens. Before I open a support ticket, I thought I'd ask here, what might the issue be?

edit: I'm on Veeam B&R v9.5.0.1922 and I've done the registry API fix for vCenter 6.7U1

foggy
Veeam Software
Posts: 18257
Liked: 1559 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Hourly backup failing randomly

Post by foggy » Feb 19, 2019 2:54 pm

Hi Ryan, I recommend contacting support directly, since logs review is required in such cases. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests