Discussions specific to the VMware vSphere hypervisor
Post Reply
cffit
Expert
Posts: 338
Liked: 34 times
Joined: Jan 20, 2012 2:36 pm
Full Name: Christensen Farms
Contact:

Slow SureBackup Environment

Post by cffit »

I have a case open on this 00696912.

In past years I've used SureBackup very often and it worked great. Performance was good and it helped me in testing a ton. The last half year this environment has gotten extremely slow to the point where I can't even use it. Our setup is this:

VEEAM B&R Server with iSCSI access to our backup SAN which is HP MSA
ESXi server with iSCSI access to production sAN which is Equallogic

Using VEEAM ONE I can see the issue is disk read latency between the ESXi environment and the backup SAN holding the VEEAM backups that are booted up. I see latency of 400+ ms when I view this in VEEAM ONE. On the VEEAM server I check the disk performance and everything looks fine. I don't think our HP MSA SAN is the issue because this is the only activity going on it and the numbers that the VEEAM server shows in its connection to the storage is very good. What are some things I should check or troubleshoot for this?

Vitaliy S.
Product Manager
Posts: 25201
Liked: 2181 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Slow SureBackup Environment

Post by Vitaliy S. »

Hi Christensen,

How many VMs at a time are you trying to boot from that storage? Do you see the same latency issues while running instant VM recovery? Do you have any other activities running at the same time when you launch SB jobs?

Thanks!

cffit
Expert
Posts: 338
Liked: 34 times
Joined: Jan 20, 2012 2:36 pm
Full Name: Christensen Farms
Contact:

Re: Slow SureBackup Environment

Post by cffit »

Nothing else is running at this time and I am booting 3 servers at once. I've never tried instant VM recovery before, just SB jobs.

Vitaliy S.
Product Manager
Posts: 25201
Liked: 2181 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Slow SureBackup Environment

Post by Vitaliy S. »

Ok, what about temporary relocating your vPower NFS datastore to another storage and then checking if you experience the same latency issues or not while starting a SB job with test VMs?

cffit
Expert
Posts: 338
Liked: 34 times
Joined: Jan 20, 2012 2:36 pm
Full Name: Christensen Farms
Contact:

Re: Slow SureBackup Environment

Post by cffit »

I don't see the high latency numbers on the NFS storge. I see them on the backup storage. I'm just confused how the backup storage has such high latency when the SB job is the only thing running on it.

foggy
Veeam Software
Posts: 20404
Liked: 1944 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Slow SureBackup Environment

Post by foggy » 1 person likes this post

Do you probably have a very long backup chain you're starting SureBackup from?

cffit
Expert
Posts: 338
Liked: 34 times
Joined: Jan 20, 2012 2:36 pm
Full Name: Christensen Farms
Contact:

Re: Slow SureBackup Environment

Post by cffit »

I tried to do a backup copy to different storage, and then I was going to try doing a SB job using that copy, but I see it's not supported to run a SB job off a backup copy. How can I test a SB job using a copy of the backup that would be on different storage? I don't want to change my initial backup location, just test doing a SB job from the backup files when they are on different storage.

Vitaliy S.
Product Manager
Posts: 25201
Liked: 2181 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Slow SureBackup Environment

Post by Vitaliy S. »

Christensen, try to use a workaround that is mentioned in this thread > SureBackup Application groups & Backup Copy Files

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 40 guests