Discussions specific to the VMware vSphere hypervisor
Post Reply
spiritie
Enthusiast
Posts: 76
Liked: 7 times
Joined: Mar 01, 2016 10:16 am
Full Name: Gert van Niekerk
Location: Denmark
Contact:

VMware vCenter 6.7b supported?

Post by spiritie » Jul 17, 2018 12:40 pm

Hi Veeam & Forums

Does anyone know if the 6.7b is supported, or only 6.7?

We are upgrading in 2 days and wanna make sure everything is supported.

Regards.
Gert

nezoo25
Lurker
Posts: 1
Liked: never
Joined: Jul 17, 2018 8:06 am
Full Name: Nevzat Agbas
Contact:

Re: VMware vCenter 6.7b supported?

Post by nezoo25 » Jul 17, 2018 2:06 pm

Hi there.
This link may help you to solve your problem.

https://forums.veeam.com/vmware-vsphere ... 01-30.html

Gostev
SVP, Product Management
Posts: 24788
Liked: 3522 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: VMware vCenter 6.7b supported?

Post by Gostev » Jul 17, 2018 2:32 pm 1 person likes this post

Yes, security and bug fix patches and releases are always supported "by default" unless otherwise stated. In the past 10 years, there was only one occurrence that such a patch broke backups. But if you want to be on a safe side, I recommend waiting for about 2 week after each such release (average time to update QC labs and run regression and stability testing) before installing. Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 30 guests